XMB Forum Software
Not logged in [Login - Register]
Go To Bottom

Printable Version  
 Pages:  1  2
Author: Subject: RSS Feed Hack
lottos
Administrator
********




Posts: 422
Registered: 6-3-2002
Member Is Offline

Mood: pass me a TimTam

[*] posted on 5-11-2013 at 07:20 AM


One thing I have noticed is that the <title> tag appears to be missing when I view the thread you linked to.



View user's profile View All Posts By User
Phil1ooo
Member
***




Posts: 85
Registered: 4-24-2013
Member Is Offline


[*] posted on 5-11-2013 at 07:55 AM


Quote: Originally posted by lottos  
One thing I have noticed is that the <title> tag appears to be missing when I view the thread you linked to.

Please show me where you mean.

Cheers



View user's profile View All Posts By User
lottos
Administrator
********




Posts: 422
Registered: 6-3-2002
Member Is Offline

Mood: pass me a TimTam

[*] posted on 5-11-2013 at 08:04 AM


If you view source when you view that thread, do a search for the word
title

The title normally shows up in the browser tab - and is used for search engines.



View user's profile View All Posts By User
Phil1ooo
Member
***




Posts: 85
Registered: 4-24-2013
Member Is Offline


[*] posted on 5-11-2013 at 09:39 PM


Quote: Originally posted by lottos  
If you view source when you view that thread, do a search for the word
title

The title normally shows up in the browser tab - and is used for search engines.


YES your right and that's all my threads. This should be part of the script but shouldn't it.
The question is why wouldn't they be showing/displaying as they are there in the templates.xmb file.



View user's profile View All Posts By User
lottos
Administrator
********




Posts: 422
Registered: 6-3-2002
Member Is Offline

Mood: pass me a TimTam

[*] posted on 5-11-2013 at 09:47 PM


Maybe you've installed a hack incorrectly that's wiped out the title variable.




View user's profile View All Posts By User
Phil1ooo
Member
***




Posts: 85
Registered: 4-24-2013
Member Is Offline


[*] posted on 5-12-2013 at 09:08 AM


Quote: Originally posted by lottos  
Maybe you've installed a hack incorrectly that's wiped out the title variable.


I found the Title



View user's profile View All Posts By User
miqrogroove
XMB 1.9.12 Lead Developer
*********


Avatar


Posts: 443
Registered: 10-1-2002
Location: Florida
Member Is Offline

Mood: Past Three O'Clock

[*] posted on 6-27-2018 at 05:20 PM


We've had this in the repo since 2011. It's just very basic.

https://sourceforge.net/p/xmb-forum/code/HEAD/tree/hacks/tru...
View user's profile Visit user's homepage View All Posts By User
 Pages:  1  2

  Go To Top

Powered by XMB 1.9.12
XMB Forum Software © 2001-2021 The XMB Group
[Queries: 16] [PHP: 28.1% - SQL: 71.9%]