XMB Forum Software
Not logged in [Login - Register]
Go To Bottom

Printable Version  
Author: Subject: [New] SSL issue
UnderTheRain
New Poster
**




Posts: 2
Registered: 4-1-2022
Member Is Offline


[*] posted on 4-9-2022 at 12:41 PM
[New] SSL issue


Full Board URL: https://www.briandawe.co.uk/forums/
XMB Version: 1.9.12

Hi I have an ssl cert on my site but every time I access the forums it says -

The information youíre about to submit is not secure

Because this form is being submitted using a connection thatís not secure, your information will be visible to others.

in my browser my site host say that the links in XMB are not set to https how do I change them?

Many Thanks

Brian
View user's profile View All Posts By User
lottos
Administrator
********




Posts: 439
Registered: 6-3-2002
Member Is Offline

Mood: pass me a TimTam

[*] posted on 4-9-2022 at 11:38 PM


Quote: Originally posted by UnderTheRain  
Full Board URL: https://www.briandawe.co.uk/forums/
XMB Version: 1.9.12

Hi I have an ssl cert on my site but every time I access the forums it says -

The information youíre about to submit is not secure

Because this form is being submitted using a connection thatís not secure, your information will be visible to others.

in my browser my site host say that the links in XMB are not set to https how do I change them?

Many Thanks

Brian


Is $site_url in config.php set to https and not http ?
View user's profile View All Posts By User

  Go To Top

Powered by XMB 1.9.12
XMB Forum Software © 2001-2021 The XMB Group
[Queries: 16] [PHP: 16.5% - SQL: 83.5%]