XMB Forum Software
Not logged in [Login - Register]
Go To Bottom

Printable Version  
Author: Subject: Question - User Control Panel here
Magnumxe
Member
***




Posts: 23
Registered: 9-19-2020
Member Is Offline


[*] posted on 9-20-2020 at 10:04 PM
Question - User Control Panel here


Full Board URL: https://www.daveschultz.com/forum/
XMB Version: 1.9.11

I see a lot of features (sigs, changing themes and avatars for three off the top of mind) are not showing in the user Control panel.

Is it because
1. No longer a feature going forward
2. Disabled on the site for some reason
3. My style (coffee) is buggy with it?
View user's profile View All Posts By User
lottos
Administrator
********




Posts: 412
Registered: 6-3-2002
Location: Competitions Australia: https://www.lottos.com.au/
Member Is Offline

Mood: pass me a TimTam

[*] posted on 9-20-2020 at 10:05 PM


Quote: Originally posted by Magnumxe  
Full Board URL: https://www.daveschultz.com/forum/
XMB Version: 1.9.11

I see a lot of features (sigs, changing themes and avatars for three off the top of mind) are not showing in the user Control panel.

Is it because
1. No longer a feature going forward
2. Disabled on the site for some reason
3. My style (coffee) is buggy with it?


Changed mine to coffee theme and sigs, themes still show as options via editing profile in user congrol panel?
View user's profile Visit user's homepage View All Posts By User
miqrogroove
XMB 1.9.12 Lead Developer
*********


Avatar


Posts: 409
Registered: 10-1-2002
Location: Florida
Member Is Offline

Mood: Past Three O'Clock

[*] posted on 9-20-2020 at 10:19 PM


Version 1.9.11 always displays those features, so none of those reasons would cause that problem.
View user's profile Visit user's homepage View All Posts By User
Magnumxe
Member
***




Posts: 23
Registered: 9-19-2020
Member Is Offline


[*] posted on 9-20-2020 at 10:37 PM




Screenshot (229).png - 245kB
View user's profile View All Posts By User
miqrogroove
XMB 1.9.12 Lead Developer
*********


Avatar


Posts: 409
Registered: 10-1-2002
Location: Florida
Member Is Offline

Mood: Past Three O'Clock

[*] posted on 9-20-2020 at 11:45 PM


Okay that's the wrong URL and the wrong version then.

I've recorded that here:

https://bugs.xmbforum2.com/view.php?id=616

It will be fixed within a few minutes.

Thank you for testing!
View user's profile Visit user's homepage View All Posts By User
lottos
Administrator
********




Posts: 412
Registered: 6-3-2002
Location: Competitions Australia: https://www.lottos.com.au/
Member Is Offline

Mood: pass me a TimTam

[*] posted on 9-20-2020 at 11:53 PM


Quote: Originally posted by Magnumxe  




Yep, should look similar to:



delete.png - 28kB
View user's profile Visit user's homepage View All Posts By User

  Go To Top

Powered by XMB 1.9.12
XMB Forum Software © 2001-2020 The XMB Group
[Queries: 16] [PHP: 20.7% - SQL: 79.3%]
free forum hosting