XMB Forum Software
Not logged in [Login - Register]
Go To Bottom

Printable Version  
Author:

[New] German, Spanish letters no more published

Investor
New Poster
**




Posts: 1
Registered: 9-7-2018
Member Is Offline


[*] posted on 9-22-2018 at 12:57 PM
[New] German, Spanish letters no more published


Full Board URL: http://board.nr1a.com
XMB Version: 1.0

Good morning, dear friends of XMB!
Since 6. Sep. 2018 are German and Spanish letters in my forum no more published. XMB Version 1.0
In January 2017 I have installed the German and Spanish language.php and until 6. Sep. 2018 were the letters correct published.
If I will set the language on German or Spanish, the forum will show me correctly the forum in German or Spanish.
:( But if I try to publish a comment with German or Spanish letters , it is not allowed. I will get there the error:
:exclamation: ""You have not entered a subject and message. Please go back and do so."" :exclamation:
What could happen on the 6. Sep. 2018 with my forum? http://board.nr1a.com
:info: How will I get the letters again?
Thanks for your help!
View user's profile View All Posts By User
lottos
Administrator
********




Posts: 356
Registered: 6-3-2002
Location: Competitions Australia: https://www.lottos.com.au/
Member Is Offline

Mood: pass me a TimTam

[*] posted on 9-22-2018 at 01:02 PM


XMB Version 1.0?

What could happen on the 6. Sep. 2018 with your webhost is the real question as this site doesn't push updates out.
At a guess, I think it's possible your webhost upgraded php but you would need to ask them and which version.




Largest list of competitions online!
View user's profile Visit user's homepage View All Posts By User

  Go To Top

Powered by XMB 1.9.11 (Debug Mode)
Forum Script Software by XMB © 2001-2017 The XMB Group
[Queries: 16] [PHP: 19.4% - SQL: 80.6%]
Funded with thanks to competitions website.