XMB Forum Software
Not logged in [Login - Register]
Go To Bottom

Printable Version  
Author:

[Resolved] Can't Access Forum

justjan
New Poster
**




Posts: 3
Registered: 12-19-2016
Member Is Offline


[*] posted on 12-20-2016 at 12:21 AM
[Resolved] Can't Access Forum


Full Board URL: http://www.ohiostatetrapper.org/forum
XMB Version: 1.9.11

Forum was working perfectly for the past few years, then all of a sudden, no access. Got an error to set the DEBUG flag to true in config.php -- did this, but still can't access the forum. I checked with the hosting company and they said nothing changed on their end of things. They also confirmed my config.php files was set to 'true'. I would sure appreciate any help I can get on this.
View user's profile View All Posts By User
lottos
Administrator
********




Posts: 356
Registered: 6-3-2002
Location: Competitions Australia: https://www.lottos.com.au/
Member Is Offline

Mood: pass me a TimTam

[*] posted on 12-20-2016 at 12:24 AM


XMB software didn't change something by itself...

As per the message, you need to set debug to true, access the forum and capture the error message that appears.




Largest list of competitions online!
View user's profile Visit user's homepage View All Posts By User
justjan
New Poster
**




Posts: 3
Registered: 12-19-2016
Member Is Offline


[*] posted on 12-23-2016 at 06:20 PM


Switched servers and suddenly the forum is working perfectly. Now, for another unknown reason, there is text below the forum (see attached screen shot) -- this text doesn't show up for anyone other than the 'super admins'. Any idea on how to remove this text?

ostaboard.jpg - 197kB
View user's profile View All Posts By User
lottos
Administrator
********




Posts: 356
Registered: 6-3-2002
Location: Competitions Australia: https://www.lottos.com.au/
Member Is Offline

Mood: pass me a TimTam

[*] posted on 12-24-2016 at 08:29 AM


Set debug to false.



Largest list of competitions online!
View user's profile Visit user's homepage View All Posts By User
justjan
New Poster
**




Posts: 3
Registered: 12-19-2016
Member Is Offline


[*] posted on 12-28-2016 at 07:53 PM


Thank you so much. That worked!
View user's profile View All Posts By User

  Go To Top

Powered by XMB 1.9.11 (Debug Mode)
Forum Script Software by XMB © 2001-2017 The XMB Group
[Queries: 16] [PHP: 24.7% - SQL: 75.3%]
Funded with thanks to competitions website.