XMB Forum Software
Not logged in [Login - Register]
Go To Bottom

Printable Version  
Author:

Trying to install the shop hack

shannon
New Poster
**




Posts: 1
Registered: 7-11-2012
Member Is Offline


[*] posted on 7-16-2012 at 06:14 PM
Trying to install the shop hack


I keep getting the same error

Quote:

Please wait...the installation process is starting...
This process may take a few minutes...

Creating xmb_member_items table............................................
The system has failed to process your request. If you're an administrator, please set the DEBUG flag to true in config.php.


So when i set debug to true i get

Quote:

Strict Standards: trigger_error() [function.trigger-error]:
It is not safe to rely on the system's timezone settings.
Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. I
n case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier.
We selected 'America/Chicago' for 'CDT/-5.0/DST' instead in /home/astrea/public_html/lunar/include/functions.inc.php on line 346

Notice: Efficiency Notice: The template "QuickEdit" was not preloaded. in /home/astrea/public_html/lunar/include/functions.inc.php on line 346
Error: XMB failed to start due to file corruption. Please inspect /home/astrea/public_html/lunar/include/functions.inc.php at line number 346.



I'll upload my functions.inc.php

Any help would be greatly appreciated. Thanks:)

Attachment: functions.inc.php (83kB)
This file has been downloaded 306 times

View user's profile View All Posts By User
Mouser
XMB Contributor
********


Avatar


Posts: 198
Registered: 4-14-2008
Member Is Offline

Mood: Christmasy. Yes, in September.

[*] posted on 7-17-2012 at 02:15 PM


Well lets see.. We can add the template to the caching.

Try this file :)

Attachment: functions.inc.php (85kB)
This file has been downloaded 301 times

View user's profile View All Posts By User
hariseldon
New Poster
**




Posts: 1
Registered: 6-28-2013
Member Is Offline


[*] posted on 6-28-2013 at 10:43 PM


I get the same error, your config.inc.php does not seem to make any difference

__________
Free hosting




View user's profile View All Posts By User

  Go To Top

Powered by XMB 1.9.11 (Debug Mode)
Forum Script Software by XMB © 2001-2019 The XMB Group
[Queries: 16] [PHP: 16.8% - SQL: 83.2%]
Funded with thanks to competitions website.