XMB Forum Software
Not logged in [Login - Register]
Go To Bottom

Printable Version  
Author:

MySQL 5.5 Compatibility

miqrogroove
XMB 1.9.11 Lead Developer
*********


Avatar


Posts: 321
Registered: 10-1-2002
Location: Florida
Member Is Offline

Mood: Past Three O'Clock

[*] posted on 1-4-2011 at 07:10 PM
MySQL 5.5 Compatibility


MySQL 5.5 was released on 03 December 2010 and it does not work with XMB.

This is yet another situation where 3rd parties are making changes beyond our control, and the best solution for now is to not use the newer versions of MySQL.

Versions 4.1 through 5.0 work great if you have them.

We will look into the new MySQL problems as our resources allow.
View user's profile Visit user's homepage View All Posts By User
miqrogroove
XMB 1.9.11 Lead Developer
*********


Avatar


Posts: 321
Registered: 10-1-2002
Location: Florida
Member Is Offline

Mood: Past Three O'Clock

[*] posted on 1-5-2011 at 03:10 PM


MySQL confirmed today that they are not fixing version 5.5. Avoid it like the plague until we find some stable code.
View user's profile Visit user's homepage View All Posts By User
miqrogroove
XMB 1.9.11 Lead Developer
*********


Avatar


Posts: 321
Registered: 10-1-2002
Location: Florida
Member Is Offline

Mood: Past Three O'Clock

[*] posted on 2-2-2011 at 11:41 PM


The XMB trunk version is now semi-stable for MySQL 5.5. More changes are coming, so it's not ready for release yet.
View user's profile Visit user's homepage View All Posts By User
miqrogroove
XMB 1.9.11 Lead Developer
*********


Avatar


Posts: 321
Registered: 10-1-2002
Location: Florida
Member Is Offline

Mood: Past Three O'Clock

[*] posted on 2-11-2011 at 12:45 AM


The full solution is now available in our latest stable version.
View user's profile Visit user's homepage View All Posts By User

  Go To Top

Powered by XMB 1.9.11 (Debug Mode)
Forum Script Software by XMB © 2001-2017 The XMB Group
[Queries: 16] [PHP: 27.4% - SQL: 72.6%]
Funded with thanks to competitions website.