XMB Forum Software
Not logged in [Login - Register]
Go To Bottom

Printable Version  
Author: Subject: XMB Patch #4
miqrogroove
XMB 1.9.12 Lead Developer
*********


Avatar


Posts: 462
Registered: 10-1-2002
Location: Florida
Member Is Offline

Mood: Past Three O'Clock

[*] posted on 7-15-2023 at 03:23 PM
XMB Patch #4


XMB1 - 1.9.12.04
================

Official 1.9.12 patch build #4 released to fix compatibility with PHP 8.2+ and MySQL 8.0.

- 0000592: Root Certificates Will Expire by 12/15/2021
- 0000664: New Template Creation Error.
- 0000667: MySQL && Operator is Deprecated
- 0000668: Deprecated messages from template footer_phpsql
- 0000669: Poll Creation Doesn't Work

Bug Source: Typos in v1.9.12 and breaking changes in sever software.

Symptoms: XMB may emit messages about deprecated code. Template creation fails every time. Poll creation fails every time.

Security Impact: None (since previous patch)

Fixed By: XMB-1.9.12.04.zip and later are not affected.

Patch: Attachment: r3001-r3006.diff (23kB)
This file has been downloaded 46 times
View user's profile Visit user's homepage View All Posts By User

  Go To Top

Powered by XMB 1.9.12 (Debug Mode)
XMB Forum Software © 2001-2024 The XMB Group
[Queries: 16] [PHP: 18.9% - SQL: 81.1%]