XMB Forum Software
Not logged in [Login - Register]
Go To Bottom

Printable Version  
Author: Subject: [Resolved] Trying to Upgrade at 1.8
prettysenshi
Member
***




Posts: 5
Registered: 7-31-2013
Member Is Offline


[*] posted on 7-31-2013 at 12:38 PM
[Resolved] Trying to Upgrade at 1.8


Full Board URL: http://hateyourway.org/meow
XMB Version: 1.8

I tried installing 1.8, as the database back-up that i have for xmb is/was created in 1.8. However, when I restore the database and configure everything in XMB, I get a server error. I tried doing a fresh installation where i would upload the information afterwards into the database, but when I install it, the cinst.php?cmd=do_install file is blank and doesn't load/install, so I can't finish a clean installation.

Any help? I can't get my password for the forum to be able to upgrade until I get 1.8 up.

http://hateyourway.org/meow/ <-- shows a 500 error and won't even show any kind of errors. I'm baffled as to why it isn't working

I believe I need the partagium final sp2, as the one I downloaded on the previous one is different code wise and config.php wise than the one that I have for 1.8.
View user's profile View All Posts By User
eman86
Member
***




Posts: 62
Registered: 6-4-2013
Member Is Offline

Mood: Excited

[*] posted on 7-31-2013 at 08:02 PM


just curious, did you run the upgrade tool as well just imported the 1.8 data?



Next Gen of XMB in the workings...
View user's profile View All Posts By User
prettysenshi
Member
***




Posts: 5
Registered: 7-31-2013
Member Is Offline


[*] posted on 7-31-2013 at 09:12 PM


I can't even run the upgrade tool, but II know it's not the database as I've never had this problem before and it uploads perfectly into phpmyadmin after a few minor adjustments.

Like I said, I can't even do a clean installation of 1.8 as the install page shows up blank. I also know it isn't the host. I've been able to install ot before, I just unfortunately do not have the files that I need any longer.
View user's profile View All Posts By User
lottos
Administrator
********




Posts: 422
Registered: 6-3-2002
Member Is Offline

Mood: pass me a TimTam

[*] posted on 7-31-2013 at 09:37 PM


Some things to contemplate:

Where did you obtain 1.8 from?

Are you sure config.php has the settings correct for your database?

Which files are you referring to when you say you "do not have the files I need any longer"?

The database you have - is it possible it contains extra columns that are non standard due to mods/hacks installed at some point?

Does your server error log show what caused the 500 error?





View user's profile View All Posts By User
prettysenshi
Member
***




Posts: 5
Registered: 7-31-2013
Member Is Offline


[*] posted on 7-31-2013 at 11:23 PM


Ahh! I finally got it! I checked out the error log and it appears it was calling several functions twice, for whatever reason, so I removed one, and BAM showed right up. Now I can upgrade the database!
View user's profile View All Posts By User
lottos
Administrator
********




Posts: 422
Registered: 6-3-2002
Member Is Offline

Mood: pass me a TimTam

[*] posted on 8-1-2013 at 11:45 AM


Yes, seems to be working as I can view topics

http://hateyourway.org/meow/viewthread.php?tid=121



View user's profile View All Posts By User
Mouser
XMB Contributor
********




Posts: 199
Registered: 4-14-2008
Member Is Offline

Mood: Christmasy. Yes, in September.

[*] posted on 8-1-2013 at 07:16 PM


For future referenec... You didn't need to install 1.8

1. Create a database, and import your old database backup.
2. Upload the new 1.9 files.
3. Start the upgrade, and done :)

But glad it worked out anyways ;)
View user's profile View All Posts By User

  Go To Top

Powered by XMB 1.9.12
XMB Forum Software © 2001-2021 The XMB Group
[Queries: 16] [PHP: 42.7% - SQL: 57.3%]